Password Policy Manager 2.3.4: improved plugin interoperability & bug fixes - Security Boulevard

Password Policy Manager 2.3.4: improved plugin interoperability & bug fixes

Today we are in the third week of 2021, and we are happy to announce the third plugin update of the year: Password Policy Manager 2.3.4. This update features better interoperability with third party plugins, a few minor improvements, and a number of bug fixes. Let’s dive right into the below highlight to see what is improved and fixed in this update of our WordPress password security plugin:

  1. improved the support for post-login redirect plugins such as Peter’s Login Redirect.
  2. fixed an issue in which users with an expired password could still access the dashboard, in some cases.
  3. updated a number of queries, made them more efficient, thus improving the plugin’s performance.
  4. moved a number of plugin tasks as background processes. Therefore, users do not have to wait for the plugin to finish the task, and they can navigate away from the plugin’s settings while the task runs in the background.

For a complete list of what is improved and fixed in this first update of our Password Policy Manager plugin for 2021, refer to the plugin changelog.

Update for better interoperability & user experience

Many of today’s websites are very complex, and it has become very common to have a collection of plugins that customize the user’s login process. Hence, it is imperative that the Password Policy Manager is fully compatible with all these plugins. That is exactly one of the things we focused on during this update, hence why it is recommended to update your plugin installation.

If you are not using Password Policy Manager to enforce strong WordPress passwords, start today. Get a free 7-day trial.

The post Password Policy Manager 2.3.4: improved plugin interoperability & bug fixes appeared first on WP White Security.

*** This is a Security Bloggers Network syndicated blog from WP White Security authored by Robert Abela. Read the original post at: https://www.wpwhitesecurity.com/ppmwp-2-3-4/