Update Now to Avoid the Zip Slip Vulnerability

Security researchers recently alerted the public to a critical vulnerability they’ve dubbed the Zip Slip vulnerability, which typically results in remote command execution. This vulnerability affects multiple ecosystems including JavaScript, Ruby, .NET and Go.

*** This is a Security Bloggers Network syndicated blog from Cylance Blog authored by Sally Feller. Read the original post at: https://author-cylance-prod.adobemsbasic.com/content/cylance-blog/en_us/home/update-to-avoid-the-zip-slip-vulnerability.html