Cylance Not Impacted by Meltdown or Spectre Vulnerabilities

Chip manufacturers have acknowledged a set of vulnerabilities that are exploitable at the hardware architecture level, leaving multiple operating systems impacted. Initial tests show no impact to CylancePROTECT or CylanceOPTICS from a compatibility perspective.

*** This is a Security Bloggers Network syndicated blog from Cylance Blog authored by Cylance Blog. Read the original post at: https://www.cylance.com/en_us/blog/cylance-not-impacted-by-meltdown-or-spectre-vulnerabilities.html