SSD Advisory – Supervisor Authenticated Remote Code Execution

Vulnerability Summary The following advisory describes an authenticated remote code execution vulnerability in Supervisor version 3.1.2 and Supervisor version 3.3.2. Supervisor is a client/server system that allows its users to monitor and control a number of processes on UNIX-like operating systems – used to control processes related to a project or a customer, and is … Continue reading SSD Advisory – Supervisor Authenticated Remote Code Execution

This is a Security Bloggers Network syndicated blog post authored by SSD / Maor Schwartz. Read the original post at: SecuriTeam Blogs