VMware vCenter Unauthenticated RCE using CVE-2017-5638 (Apache Struts 2 RCE)

<servlet-mapping>
      <servlet-name>StatsChartServlet</servlet-name>
      <url-pattern>/StatsChartServlet</url-pattern>
   </servlet-mapping>

*** This is a Security Bloggers Network syndicated blog from Blog authored by Krzysztof Wegrzynek. Read the original post at: http://feedproxy.google.com/~r/GdsSecurityBlog/~3/pwh8WK8rAcg/vmware-vcenter-unauthenticated-rce-using-cve-2017-5638-apach.html